通达信压力支撑线公式,通达信重势轻价指标公式

     V通达信macd多周期选股指标公式AR1:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*200;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);
VAR6:=HHV(HIGH,5);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=STD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR16:=EMA(VAR15,13);
VAR17:=EMA(VAR15,13)+200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2+VAR7+VARE+VAR17;
VAR1B:=VAR3+VAR8+VARF+VAR18;
VAR1C:=VAR4+VAR9+VAR10+VAR19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
VAR1E:=AMOUNT/VOL/100;
VAR1F:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=STD(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR28:=(VAR1E-MA(VAR1E,21))/(0.015*AVEDEV(VAR1E,21));
VAR29:=(VAR1F-MA(VAR1F,90))/(0.015*AVEDEV(VAR1F,90));
VAR2A:=((VAR29+VAR28+VAR27+VAR26+VAR20)/5+165)/4;
VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2+VAR21;
VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
VAR2D:=EMA(VAR2C,13);
VAR2E:=(VAR2A趋势介入吃货副图预警公式源码+VAR2C)/2/1.1;
0, POINTDOT;
50, POINTDOT;
105, POINTDOT;
短线: VAR2E;
中线: (VAR2B+VAR2D)/2;
VAR2F:=EMA(EMA(EMA(CLOSE,13),13),13);
VAR30:=((VAR2F-REF(VAR2F,1))/REF(VAR2F,1)*100+0.45)*50;
VAR31:=MA(VAR30,21);
VAR32:=((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1)+0.96)*106;
VAR33:=((HHV(HIGH,100)-CLOSE)/(HHV(HIGH,100)-LLV(LOW,100))*(-1)+0.96)*106;
VAR34:=(HIGH+LOW+CLOSE)/3;
VAR35:=((VAR34-MA(VAR34,14))/(0.015*AVEDEV(VAR34,14))+200)/4;
VAR36:=(HIGH+LOW+CLOSE*2)/4;
VAR37:=EMA(VAR36,13);
VAR38:=STD(VAR36,13);
VAR39:=(VAR36-VAR37)*100/VAR38;
VAR3A:=EMA(VAR39,5);
VAR3B:=EMA(VAR3A,13);
VAR3C:=(EMA(VAR3A,13)+100)/2-5;
VAR3D:=EMA(VAR3C,10);
VAR3E:=EMA(VOL/CAPITAL,21)*13;
VAR3F:=(92-100/(1+VAR3E))*2.38;
VAR40:=REF(CLOSE,1);
VAR41:=WINNER(CLOSE)*100;
VAR42:=WINNER(REF(CLOSE,1))*100;
VAR43:=REF(INDEXC,1);
VAR44:=(CLOSE-VAR40)/VAR40;
VAR45:=(INDEXC-VAR43)/VAR43;
VAR46:=VAR44-VAR45;
VAR47:=SMA(MAX(CLOSE-VAR40,0),4,1)/SMA(ABS(CLOSE-VAR40),4,1)*100;
VAR48:=SMA(MAX(CLOSE-VAR40,0),8,1)/SMA(ABS(CLOSE-VAR40),8,1)*100;
VAR49:=SMA(MAX(CLOSE-VAR40,0),12,1)/SMA(ABS(CLOSE-VAR40),12,1)*100;
{秀股网-股票公式网站 www.GUpang.com}
VAR4A:=SMA(MAX(CLOSE-VAR40,0)*(1+VOL/CAPITAL),12,1)/SMA(ABS(CLOSE-VAR40)*(1+VOL/CAPITAL),12,1)*100;
VAR4B:=SMA(MAX(VAR41-VAR42,0),12,1)/SMA(ABS(VAR41-VAR42),12,1)*100;
VAR4C:=SMA(MAX(VAR46,0),12,1)/SMA(ABS(VAR46),12,1)*100;
VAR4D:=(VAR47+VAR48+VAR49)/3;
VAR4E:=(VAR4A+VAR4B+VAR4C+VAR4D)/4;
VAR4F:=(VAR4E-31)*2.3;
VAR50:=(EMA(EMA(EMA(EMA(VAR4F,4),3),2),1)-10)*1.43;
VAR51:=(HIGH+LOW+CLOSE*2)/4;
VAR52:=EMA(VAR51,13);
VAR53:=STD(VAR51,13);
VAR54:=(VAR51-VAR52)*100/VAR53;
VAR55:=EMA(VAR54,5);
VAR56:=EMA(VAR55,13);
VAR57:=(EMA(VAR56,13)+100)/2-5;
VAR58:=EMA(VAR57,10);
VAR59:=3*VAR57-2*VAR58;
VAR5A:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;
VAR5B:=SMA(VAR5A,7,1);
VAR5C:=SMA(VAR5B,10,1);
VAR5D:=3*VAR5B-2*VAR5C;
VAR5E:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VAR5F:=POW(MA(LOW,5),2)+MA(LOW,5);
VAR60:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VAR61:=(VAR5E-LLV(VAR5F,100))/(HHV(VAR60,100)-LLV(VAR5F,100))*100-15;
VAR62:=SMA(VAR61,21,1)*1.5;
VAR63:=SMA(VAR62,3,1);
VAR64:=3*VAR62-2*VAR63;
VAR65:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VAR66:=POW(MA(LOW,5),2)+MA(LOW,5);
VAR67:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VAR68:=(VAR65-LLV(VAR66,64))大盘抄底逃顶指标公式源码/(HHV(VAR67,64)-LLV(VAR66,64))*100;
VAR69:=SMA(VAR68,2,1);
VAR6A:=SMA(VAR69,2,1);
VAR6B:=3*VAR69-2*VAR6A;
VAR6C:=EMA(VOL/CAPITAL,21)*100;
VAR6D:=(100/(1+VAR6C)*(-1)+92)*1.57;
VAR6E:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR6F:=(HIGH+LOW+CLOSE)/3;
VAR70:=((VAR6F-MA(VAR6F,5))/(0.015*AVEDEV(VAR6F,5))+VAR6E+140)/4;
VAR71:=EMA(EMA(EMA(CLOSE,100),100),100);
VAR72:=((VAR71-REF(VAR71,1))/REF(VAR71,1)*100+0.28)*179;
VAR73:=EMA(VAR72,20);
VAR74:=(VAR5D+VAR64)/2;
VAR75:=(VAR69+VAR6A+VAR6B+VAR57+VAR5B+VAR62+VAR6D+VAR58+VAR5C+VAR63+VAR59+VAR5D+VAR64+VAR70+EMA(VAR35,5)*5)/20;
VAR76:=(VAR57+VAR5B+VAR62+VAR6D+VAR74+VAR72+VAR73)/7;
VAR77:=(VAR58+VAR5C+VAR63+VAR6D+VAR74+VAR72+VAR73)/7;
VAR78:=(VAR76+VAR77)/2*1.22;
VAR79:=(EMA((VAR74+VAR78+EMA(VAR75,5))/3,89)-12)*1.72;
长线: (VAR78+VAR79)/2;


上一篇:通达信神奇均线选股指标公式,通达信纯K黄金分割主图指标公式

下一篇:对报表指标审核公式设置的建议,资金统计卫东老师作品副图公式 大智慧指标源码统计资金

相关推荐