换手率app指标公式,同花顺精灵放量指标公式

     VAR1:=HIGH-LOW;
VAR2:=ABS(OPEN-CLOSE);
VAR3:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
VAR4:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
VAR5:=VAR2/VAR1*VOL;
VAR6:=VAR3/VAR1*VOL;
VAR7:=VAR4/VAR1*VOL;
VAR8:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
MA5: M强势反弹副图公式 源码A(VOL,5),colorred;
MA40: MA(VOL,40),colorgreen;
多头成交口: STICKLINE(CLOSE>MA(CLOSE,3通达信主力资金控盘度指标公式0),0,VOL,3,1),colorred;
空头成交口: STICKLINE(CLOSE<MA(CLOSE,30),0,VOL,3,1),colorgreen;
向上攻击量: STICKLINE(VAR5>=VAR6 AND VAR5>=VAR7 AND 买完即涨指标公式CLOSE>OPEN,0,VAR5,3,0),colorred;
向下攻击量: STICKLINE(VAR5>=VAR6 AND VAR5>=VAR7 AND CLOSE<OPEN,0,VAR5,3,0),colorgreen;
上探量: STICKLINE(VAR6>VAR5 AND VAR6>VAR7,0,VAR6,3,0),COLORCCCC66;
下探量: STICKLINE(VAR7>VAR5 AND VAR7>VAR6,0,VAR7,3,0),COLORFF6633;
相对地量: STICKLINE(VAR8>2 AND VOL<MA(VOL,5)/2,0,VOL,2,0),colormagenta;
放量: STICKLINE(VOL>MA(VOL,5)*3,0,VOL,2,0),colorwhite;
逢高出货: DRAWTEXT(VAR6>VAR5 AND VAR6>VAR7 AND CLOSE>MA(CLOSE,5)
AND CLOSE>MA(CLOSE,34) AND HIGH>MA(CLOSE,55) AND VOL>MA5
AND VAR6>MA(VOL,5),VOL,'逢高出货'),colorred;
倍量:STICKLINE(VOL>REF( VOL,1)*2,0,VOL,1.1,0),coloryellow,LINETHICK1;


      


     同花顺精灵放量指标公式的选股公式如下:


上一篇:通达信神奇均线选股指标公式,通达信纯K黄金分割主图指标公式

下一篇:过滤到信号指标公式,同花顺价均线差指标公式

相关推荐